0

آموزش نصب و راه‌اندازی سرویس NTP در میکروتیک

 
hh1364
hh1364
کاربر برنزی
تاریخ عضویت : اسفند 1392 
تعداد پست ها : 62
محل سکونت : کردستان

آموزش نصب و راه‌اندازی سرویس NTP در میکروتیک

همان Network Time Protocol است. در شبکه‌ها تنظیم بودن ساعت بسیار مهم است مخصوصاً شبکه‌هایی که دارای سرویس اکتیو دایرکتوری هستند در صورت اختلاف بیش‌ازحد ساعت سیستم‌ها ارتباط آنها قطع خواهد شد.

بهتر است در هر شبکه یک سیستم به‌عنوان سرور اصلی و مرجع تنظیم ساعت برای سایر سخت‌افزارها وجود داشته باشد. میکروتیک به‌عنوان یکی از سخت‌افزارهای مطمئن در شبکه می‌تواند مرجع خوبی برای سایر دیوایسهای شبکه باشد.

برای اینکه ساعت میکروتیک با ساعت یک NTP Server دیگر تنظیم شود:
ابتدا وارد کنسول میکروتیک از طریق برنامه WinBox می‌شویم.
از منوی سیستم مقدار SNTP Client و یا در نسخه‌های قدیمی NTP Client را انتخاب می‌کنیم.
سپس تیک گزینه Enable را زده تا این قابلیت فعال شود و در قسمت Primary NTP Client آدرس آی پی سرور موردنظر را وارد می‌کنیم.

[​IMG]

برای انجام این کار به‌صورت Command نیز می‌توانید از دستورات زیر استفاده کنید.


/system ntp client
set enabled=yes mode=unicast primary-ntp=192.168.0.1 secondary-ntp=192.168.1.1​

حال Time Zone میکروتیک را به تهران تغییر می‌دهیم.
برای این کار از منوی System گزینه Clock را انتخاب کرده و مقدار Time Zone Clock را به Asia/Tehran تغییر می‌دهیم.

[​IMG]

برای انجام این کار به‌صورت Command نیز می‌توانید از دستورات زیر استفاده کنید.
 

/system clock
set time-zone-name=CET​

برای راه‌اندازی NTP سرور روی میکروتیک

از منوی سیستم مقدار NTP Server را انتخاب کرده و سپس تیک گزینه Enable را می‌زنیم.
نکته: اگر NTP Server در منوی سیستم نبود، این سرویس روی میکروتیک ما نصب نشده است و باید پکیج نصبی کامل مربوط به دستگاه خود را دانلود کرده و در فایل‌های میکروتیک قرار دهیم و دستگاه خود را ریبوت کنیم تا نصب گردد.

[​IMG]

برای انجام این کار به‌صورت Command نیز می‌توانید از دستورات زیر استفاده کنید



/system ntp server
set broadcast=no enabled=yes manycast=yes multicast=no​
یک شنبه 9 شهریور 1393  4:57 PM
تشکرات از این پست
دسترسی سریع به انجمن ها