0

پنهان كردن نشانه گر موس هنگام تايپ كردن

 
amir136724
amir136724
کاربر نقره ای
تاریخ عضویت : آبان 1389 
تعداد پست ها : 780
محل سکونت : teharan

پنهان كردن نشانه گر موس هنگام تايپ كردن

سوال : هنگام تايپ كردن نشانه گرموس سر راهم قرارمي گيرد بنابر اين مجبورم تايپ كردن را متوقف كنم و نشانه گرموس را به جاي ديگري حركت دهم آيا راه حل ساده تري وجود دارد؟
جواب : ابتدا روي كليد Start كليك كنيد و اين مسير را برويد Settings , Contorl panel و سپس روي گزينه Mouse دابل كليك كنيد . ( كاربران ويندوز XP بايد اين مسير را بروند Start\ control panel\ printer and hardware\ Mouse . )
در پنجره Mouse properties روي زبانه Pointer options كليك كنيد . گزينه Hide pointer را تيك دار كنيد و روي دكمه Apply و سپس OK كليك كنيد و بدون مزاحمت به تايپ كردن خود ادامه دهيد .

توجه : 1ـ تمام سيستم ها ممكن است داراي اين گزينه نباشند .
2ـ اين ترفند بيشتر براي ويندوزME و XP كارايي دارد . و بسته به موس و درايو اين ترفند ممكن است در سيستم شما كارايي داشته باشد .

سه شنبه 25 آبان 1389  7:09 PM
تشکرات از این پست
دسترسی سریع به انجمن ها